二线蓝筹股有哪些强调炒股公式海龟交易主图指标

2020-04-04
二线蓝筹股有哪些强调炒股公式海龟交易主图指标,东吴证券专业版下载官网,华安证券通达信,浙商证券交易软件下载,有哪些具体流程?

二线蓝筹股有哪些强调炒股公式海龟交易主图指标

.

UPQK:=LOW-REF(HIGH,1);
STICKLINE(CLOSE>REF(CLOSE,1) AND UPQK>0,REF(HIGH,1),LOW,15,1),COLORYELLOW;
DOWNQK:=REF(LOW,1)-HIGH;
STICKLINE(CLOSE<REF(CLOSE,1) AND DOWNQK>0,REF(LOW,1),HIGH,15,1),COLORGREEN;
MA10:MA(CLOSE,170),COLOR0000FF;
MA20:MA(CLOSE,350),COLORFF0080;
DRAWKLINE(H,O,L,C);
N:=20;T:=20;
M1:=MA(C,N);
HPB:=REF(HHV(H,N),1);
LPB:=REF(LLV(L,T),1);
{多头交易}
BUYIN:=H>HPB ;
BUYEXIT:=L<LPB;
SINGAL:=IF(BUYIN,1,IF(BUYEXIT,-1,0));
CURRSIGN:=REF(SINGAL,BARSLAST(SINGAL));
UPTREND:=CURRSIGN= 1;
DWTREND:=CURRSIGN=-1;
{跟踪止损}
空平:=IF(DWTREND,HPB,M1),LINETHICK2;
多止:=IF(UPTREND,LPB,M1),LINETHICK2;
信号持续:=IF(DWTREND,BARSLAST(UPTREND),BARSLAST(DWTREND)),LINETHICK0;
DRAWICON(BARSLAST(DWTREND)=1,多止,4);
DRAWICON(BARSLAST(UPTREND)=1,空平,5);
{DRAWGBKLAST(CLOSE>0,STRIP(RGB(95,95,95),RGB(0,0,0),0))}
VAR1:=AMOUNT/VOL/100;
指导: EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA
(CLOSE,24))/4,2),COLORWHITE;
界: MA(CLOSE,27),COLORYELLOW;
红轨道:MA(MA(CLOSE,3),1),LINETHICK1,COLOR0000FF;
绿轨道:MA(MA(CLOSE,3),3),LINETHICK1,COLOR00FF00;
{波动}
TRTR:= MAX(MAX((HIGH-LOW),ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));
ATR := MA(TR,10);
STICKLINE((TR>ATR*1.5) AND (C <O),O,C,4,0),COLOR00FF00;
STICKLINE((TR>ATR*1.5) AND (C >O),O,C,4,0),COLORMAGENTA;

通达信海龟交易主图指标公式

通达信海龟交易主图指标公式的选股公式如下:

在刘沛京看来,后期蛋价持续下行的可能性并不大,可能将维持4.4—4.5元/斤的价格。事实上,由于非洲猪瘟的疫情影响,生猪缺口较大,其他肉类包括禽蛋类都有一定的替代效应,因此价格都有不同幅度的抬升。可以说,今年鸡蛋的供需格局与往年不同,不能套用往年的经验判断未来蛋价的走势。“目前的蛋鸡存栏量放在往年的话,蛋价可能会往下走了,但是今年猪肉缺口较大,把其他连肉带蛋的价格都拉起来了,禽蛋整体价格都不便宜。就算在现在的基础上再增加10%的存栏,蛋价也并不会太低。”刘沛京说。LXc

以上便是小编给大家带来的关于“二线蓝筹股有哪些强调炒股公式海龟交易主图指标”的讲解,希望能帮助到大家,更多通达信公式,敬请关招财股票配资网!

相关文章