002102,炒股公式全新KDJ指标

2020-06-09
002102,炒股公式全新KDJ指标,新能源板块,今日股市行情大盘走势,新三板上市是什么意思,你们懂吗?

002102,炒股公式全新KDJ指标

.

1.指标>80 时,回档机率大;指标<20时,反弹机率大;2.K在20左右向上交叉D时,视为买进信号;3.K在80左右向下交叉D时,视为卖出信号;4.J>100 时,股价易反转下跌;J<0 时,股价易反转上涨;5.KDJ 波动于50左右的任何信号,其作用不大。

N:=5;M1:=3;M2:=3;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,LINETHICK2;
K:SMA(RSV,M1,1),COLORWHITE;
D:SMA(K,M2,1),COLORYELLOW;
J:3*K-2*D,COLORMAGENTA;
IF(J<0,J,DRAWNULL),COLORMAGENTA;
IF(K>90,K,DRAWNULL),COLORWHITE;
IF(D>85,D,DRAWNULL),COLORYELLOW;
0,COLORRED,LINETHICK2;20,COLORLIMAGENTA;{50,COLORWHITE;}
80,COLORBLUE;100,COLORGREEN,LINETHICK2;
DRAWTEXT(ISLASTBAR,0,'高安全区'),COLORRED;
DRAWTEXT(ISLASTBAR,20,'安 全 区'),COLORLIMAGENTA;
DRAWTEXT(ISLASTBAR,80,'风 险 区'),COLORBLUE;
DRAWTEXT(ISLASTBAR,100,'高风险区'),COLORGREEN;
DRAWICON(CROSS(J,0)AND K>=REF(K,1),J,1);
DRAWICON(CROSS(J,20)AND K>=REF(K,1),J,1);
DRAWICON(CROSS(100,J)AND K<=REF(K,1),J,2);
DRAWICON(CROSS(80,J)AND K<=REF(K,1)<100,J,2);
DRAWICON(CROSS(K,D),K,25);
DRAWICON(CROSS(D,K),D,27);

通达信全新KDJ指标公式

通达信全新KDJ指标公式的选股公式如下:

人民币中间价上调251点,人民币兑美元中间价报6.6850,为去年7月以来新高,上一交易日中间价报6.7101;上一交易日官方收盘价6.6998,上一交易日夜盘收报6.6943。wV9

以上便是小编给大家带来的关于“002102,炒股公式全新KDJ指标”的讲解,希望能帮助到大家,更多通达信公式,敬请关招财股票配资网!

相关文章