600146谈谈炒股公式赛老巴主图指标

2020-05-22
600146谈谈炒股公式赛老巴主图指标,002547,瑞银证券,股市(优缺点有哪些)

600146谈谈炒股公式赛老巴主图指标

.

N:=120;
K:=BARSLAST(CURRBARSCOUNT=N);
GD:=CONST(IF(ISLASTBAR=1,HHV(H,K),0));
DD:=CONST(IF(ISLASTBAR=1,LLV(L,K),0));
KJ:=GD-DD;
GD4:=IF(CURRBARSCOUNT<=N/2,GD,DRAWNULL);
DRAWBAND(GD4,RGB(0,0,250),DD+KJ/2,RGB(0,0,0));{该行设置背景色}
平衡:IF(CURRBARSCOUNT<=N,DD+KJ/2,DRAWNULL),COLOR00FFFF,NODRAW;
压力:IF(CURRBARSCOUNT<=N,GD-KJ*0.191,DRAWNULL),COLORFF00FF,NODRAW;
支撑:IF(CURRBARSCOUNT<=N,DD+KJ*0.191,DRAWNULL),COLOR00FF00,NODRAW;
低吸:IF(CURRBARSCOUNT<=N/2 AND CROSS(平衡,LOW),1,DRAWNULL),COLORFF8899,NODRAW;
低涨:IF(CURRBARSCOUNT<=N,(C/LLV(LOW,K)-1)*100,DRAWNULL),COLOR0000FF,NODRAW;
天:BARSLAST(L=DD),COLOR00FFFF,NODRAW;
MA5:MA(CLOSE,5),COLORFFFFFF;
MA10:MA(CLOSE,10),COLOR00FFFF;
MA20:MA(C,20),COLORFF00FF;
高:IF(CURRBARSCOUNT<=N,GD,DRAWNULL),COLOR00FFFF,POINTDOT;
低:IF(CURRBARSCOUNT<=N,DD,DRAWNULL),COLOR00FF00,POINTDOT;
{以下设置主图显示方式}
STICKLINE(CURRBARSCOUNT=N,GD,DD,0,-1),COLORGREEN;
STICKLINE(CURRBARSCOUNT=N/2,GD,DD,0,-1),COLORGREEN;
STICKLINE(CURRBARSCOUNT=1,GD,DD,0,-1),COLORGREEN;
STICKLINE(CURRBARSCOUNT<=N,平衡,平衡,3,-1),COLORWHITE;
STICKLINE(CURRBARSCOUNT<=N/2,压力,压力,3,-1),COLORRED;
STICKLINE(CURRBARSCOUNT<=N/2,支撑,支撑,3,-1),COLORGREEN;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
DRAWICON(低吸,LOW,13);
{以下设置提示文字部分}
DRAWTEXT(CURRBARSCOUNT=1,压力,'0.809'),COLOR0000FF;
DRAWTEXT(CURRBARSCOUNT=1,平衡,'0.500'),COLORFFFFFF;
DRAWTEXT(CURRBARSCOUNT=1,支撑,'0.191'),COLOR00FFFF;
DRAWTEXT(CURRBARSCOUNT=N/2+9,GD-KJ/12,'★强势区域--急拉减仓!'),COLOR00FFFF;
DRAWTEXT(CURRBARSCOUNT=N/2+9,GD-KJ/3,'●震荡整理--寻机低吸!'),COLOR00FF00;
DRAWTEXT(CURRBARSCOUNT=N/2+9,DD+KJ/3,'◆反弹中轨--逢高休息!'),COLORFFFFFF;
DRAWTEXT(CURRBARSCOUNT=N/2+9,DD+KJ/10,'■弱势区域--暂不参与!'),COLORFFFF00;
DRAWTEXT(CURRBARSCOUNT=N,GD-KJ/12,'■目前K线天数:请看参数!'),COLOR0000FF;
DRAWTEXT(CURRBARSCOUNT=N,压力,'■建议查阅K线:短线30天,中长线120天!'),COLORFF8899;

通达信赛老巴主图指标公式

通达信赛老巴主图指标公式的选股公式如下:

此次设立子公司的主要目的是基于公司战略发展需要宝塔线指标,开拓新的战略布局,促进公宝塔线指标司业务增长,提升公司核心竞争力和整体宝塔线指标盈利能力。

以上便是小编给大家带来的关于“600146谈谈炒股公式赛老巴主图指标”的讲解,希望能帮助到大家,更多通达信公式,敬请关招财股票配资网!

相关文章